Access Denied ??

Yayınlanan kategoriGeneral
  • Joshua Richardson    ( User ) 1 month ago
    I'm a new user, and have been setting up all of my company details over the last week. After gathering up all of my receipts, I've been adding in all of my bills/items/payments today. On my third bill, as I was adding items, the system just kept freezing and saying "loading" instead of "add new" (in the item field on the bills page).

    So I tried saving the bill, and just creating the new item by itself under the "items" tab. When I tried to open the "items" tab, a blank page opened and simply says Access Denied.

    Now I cannot get into anything! I can access the main dashboard of the website, but when I try to log into to the company profile, it says access denied.

    Is the cloud server down for an update? Anyone else having issues?
  • Joshua Richardson    ( User ) 1 month ago
    Never mind and please excuse. It has allowed me back in now. I will continue to push forward and update with any issues.

Lütfen, cevap vermek için giriş yapın veya kayıt olun.