Forum

Email SMTP settings | password not saved?

Yayınlanan kategoriGeneral
  • Power Quest    ( User ) 4 months ago

    Email SMTP settings |  password not saved? 

    Hello!

    When attempting to save the smtp password after hitting "save" you are redirected back to the first tab "company" in https://somedomainname.com/settings/settings..

     

    When you then after that click in the email tab again, you see that the email field is still empty...

    The DB user on mariadb has full privileges and running php 7.1

    Also another related question to the above is where and how can you test that the settings actually work, aka. sending a test email?

    Thanks 

  • Power Quest    ( User ) 4 months ago

    Anyone here that can help out please? 

  • Condominio    ( User ) 4 months ago

    Hi,

    I have a problem with the emails as well, but this problem it's been there like forever and no one tells us nothing.

    I can't also print as a pdf, always sendind errors.

  • Mikal Thunold-Olsen    ( User ) 4 months ago

    I posted this as an issue in Github. It is solved and will be corrected in 1.3.5 as I can see.

    https://github.com/akaunting/akaunting/issues/661

  • Power Quest    ( User ) 4 months ago

    Thanks for replying.

     

    So it is a confirmed bug basically?

  • Power Quest    ( User ) 4 months ago

     Just checked your link. In my case it doesn't save the password at all though.

    Is there ways to test your test the settings too? I been looking around but I cannot seem to find any...

  • Mikal Thunold-Olsen    ( User ) 4 months ago

    i downloaded the fix to 1.3.5, but doesnt remember what file it was. it works for me now. It did not save the passeord for me either, but worked unil I changed something else in general settings. I guess 1.3.5 is out soon where the fix is implemented

Lütfen, cevap vermek için giriş yapın veya kayıt olun.