Forum

Ask, reply and learn. Join the community of Akaunting.

New Discussion

Composer detected issues in your platform

Vadim   ( User )

Commented 6 months ago

When I hosted my DigitalOcean Droplet with the Akaunting application from DigitalOcean Marketplace, I received the following error when accessing the server (http://some_ip ):
Composer detected issues in your platform: Your Composer dependencies require a PHP version ">= 8.0.2".

Please login or register to leave a response.

Showing 1 to 1 of 1 discussions