Forum

Ask, reply and learn. Join the community of Akaunting.

New Discussion

Decimal Point

Divya   ( User )

Commented 3 months ago

Hi,
Can you please help.
I was trying to key in the amount with a decimal points. But the system auto round off the amount once I keyed in. Is there any ways to stop the auto round off mode?

Benjamin Harris   ( User )

Commented 3 months ago

Hi Divya,
under settings > Currencies edit the currency that you are using and then make sure the Precision is set to 2 if you want 2 decimal points.

Divya   ( User )

Commented 3 months ago

Hi, Benjamin.
Thanks for the help ya.
It worked. You got any idea on how to edit the decimal points for the quantity?
It auto rounding off too whenever I key in the decimal points.

Please login or register to leave a response.

Showing 1 to 3 of 3 discussions