Forum

Ask, reply and learn. Join the community of Akaunting.

New Discussion

Getting Errors

MD AL AMIN SARKER   ( User )

Commented 4 years ago

Mixed Content: The page at '<URL>' was loaded over HTTPS, but requested an insecure font '<URL>'. This request has been blocked; the content must be served over HTTPS


I am getting this error when i go bills. 

Sebastian Di Luise   ( User )

Commented 4 years ago

Hi!


Where do you get that error? in your personal server installation or Akaunting hosted in akaunting.com?


Seems a proxy blocking...

MD AL AMIN SARKER   ( User )

Commented 4 years ago

Hosted in akaunting.com. But i have checked it's not a proxy problem.

Sebastian Di Luise   ( User )

Commented 4 years ago

And where do you get that error precisely? after login? before login? adding bills? if you are able to detail better whats your steps to get the error, would be easier to try to help.

MD AL AMIN SARKER   ( User )

Commented 4 years ago

after login, when I click bills tab then it says whoops! something went wrong.

Sebastian Di Luise   ( User )

Commented 4 years ago

Try to create a new akaunting site, just go https://akaunting.com/login, log as your user, there you will see your last site createad... leave it, click on "CREATE NEW" and start a new site and test if it works.

Denis Duliçi   ( Admin )

Commented 4 years ago

There was a problem with cloud service, can you please try now again?

MD AL AMIN SARKER   ( User )

Commented 4 years ago

Thanks now working :)

Please login or register to leave a response.

Showing 1 to 8 of 8 discussions