Forum

Ask, reply and learn. Join the community of Akaunting.

New Discussion

Unable to login (v3.0.9) fresh install

Ryan   ( User )

Commented 2 months ago

I have recently installed Akounting on a fresh installation. I have tried logging in, and it will not let me. The green login button disappears, and the login page gets stuck. No errors or anything. This is on a shared cPanel server environment, not on a VPS or Dedicated Server.

I have tried wiping the installation and trying again but with no success. I still keep running in to the same issue. Is anyone else experiencing this issue or know how to fix it? I've checked the env file along with the database and everything seems correct so I'm unsure as to how to go about fixing the issue.

Any and all help would be hugely grateful.

Muhammad Rafly Maulana   ( User )

Commented 2 months ago

Try activating debug mode by editing .env file on akaunting installation folder, change APP_DEBUG=false to APP_DEBUG=true, when trying to login try to see if anything wrong in Laravel log by opening the debugger on bottom left button

Muhammad Rafly Maulana   ( User )

Commented 2 months ago

or you could try read the error on the log file under /storage/logs folder

Ryan   ( User )

Commented 2 months ago

Hi,

I've done what you suggested and checked the latest logs. I have copied and pasted below the error log.

Ryan   ( User )

Commented 2 months ago

Update: I managed to fix it. I had to enable pdo_mysql in PHP Manager on the cPanel account.

Also, can a moderator please delete my pasted error message? Just realised it contains my personal email address for the business.

Please login or register to leave a response.

Showing 1 to 5 of 5 discussions