Forum

Ask, reply and learn. Join the community of Akaunting.

New Discussion

Can't pass the database part

Mahim   ( User )

Commented 5 months ago

Hello
I am trying to install this software to my cpanel. So I have tried to put database username and password and host localhost and it's keep saying I am error.

I am expert in web apps installation and I know what I am doing.. using the same credentials I have tried other web software install and works straight away.

Is someone else fall in this issue?

Please help

Ml   ( User )

Commented 5 months ago

I think I have a similar situation....
I am installing the application on a server provided by a provider.
Once I set the credentials to access the database, after confirming, "nothing happens".
In the database the tables are not created, the cursor indicates to be running, but nothing happens....
Actually, in my case, no error messages are reported.
But the installation procedure doesn't go on...
If anyone has any suggestions, thank you in advance.

Allan   ( User )

Commented 5 months ago

I have the same issue, or we are being limited to use only the app

Sandro Luiz   ( User )

Commented 4 months ago

Também estou com o mesmo problema, fica em loop infinito na instalação do banco de dados tanto no local de hospedagem quanto em localhost. O PhpMyAdmin informa a criação de 52 tabelas no Banco de Dados, mas a aplicação web fica eternamente rodando na instalação do banco de dados e não saí disso. Será que existe alguma solução? Obrigado.

Mateo Lopera   ( User )

Commented 3 months ago

Try increasing the php directives (max_execution_time max_input_time max_input_vars memory_limit )

Bartłomiej Biedronczyk   ( User )

Commented 1 month ago

The same here.

Veev   ( User )

Commented 2 weeks ago

same here any solution?
error in inspect element
1.Uncaught ReferenceError: Livewire is not defined
2.Base table or view not found: 1146 Table 'u880552070_account2.smp_custom_fields_locations' doesn't exist (SQL: select * from `smp_custom_fields_locations` where `code` = and `smp_custom_fields_locations`.`deleted_at` is null limit 1)"
trace: [{,…}, {,…}, {,…}, {,…}, {,…}, {,…}, {,…}, {,…}, {,…}, {,…}, {,…}, {,…}, {,…}, {,…}, {,…}, {,…}, {,…},…]
new installation and new database without tables only database.
if any one know, kindly help.

Please login or register to leave a response.

Showing 1 to 7 of 7 discussions