Forum

Ask, reply and learn. Join the community of Akaunting.

New Discussion

Error 500 before installing. PHP version.

Diego Katzman   ( User )

Commented 4 years ago

Hi!


I cannot access the installation process, as I get an error 500 when going to the akaunting directory on my website. The root domain works well.


I checked the PHP version on my server (Plesk latest version) and my version is 5.3.3 by OS vendor. I cannot upgrade the version, it seems to be the latest available in my panel... 


Could you tell me how to proceed? Thank you!

Diego Katzman   ( User )

Commented 4 years ago

Solved by installing the new PHP versions in my server. Thank you!

Please login or register to leave a response.

Showing 1 to 2 of 2 discussions