Forum

Ask, reply and learn. Join the community of Akaunting.

New Discussion

Fresh Install 1.1.9 ERROR

Stephan Barker    ( User )

Commented 3 years ago

Whoops, looks like something went wrong.


 


Here you have the logs:


https://pastebin.com/inuZuFBA

Sebastian Di Luise    ( User )

Commented 3 years ago

Not sure, but, did you create first manually the database you enter in the installation?


Where do you get the error? just after extracting the zip file and opening that dir from browser?


You also can enable debug, in .env file... there is a debug true value, dont know if its the same than the log you send...

Stephan Barker    ( User )

Commented 3 years ago

Not sure, but, did you create first manually the database you enter in the installation?


R: YES


Where do you get the error? just after extracting the zip file and opening that dir from browser?


R: Yes, it gives me ERROR 500. I could not start the installation.


You also can enable debug, in .env file... there is a debug true value, dont know if its the same than the log you send...


R: I got it from: storage/logs/laravel.log 

Sebastian Di Luise    ( User )

Commented 3 years ago

Its a Windows environment?


Directory permissions wrong?


I didnt test Akaunting with AMPPS, just with XAMPP, WAMP (Windows pack) and an Ubuntu 16.04 PHP5 and 7 (here I stay)


Have you had a look at https://akaunting.com/docs/requirements ?


(just guessing from you log file)

Please login or register to leave a response.

Showing 1 to 4 of 4 discussions