Forum

Installation requirements extension

Posted in CategoryInstallation & Update
  • Dedo    ( User ) 1 month ago

     

    my problem is keep asking me to finish these requirements but when i check it installed and loaded

     

    Os: ubuntu 16

    php: 7.2

     

    Apache: 2.4.18

    $php -m

    [PHP Modules]

    calendar

    Core

    ctype

    curl

    date

    dom

    exif

    fileinfo

    filter

    ftp

    gd

    gettext

    hash

    iconv

    json

    libxml

    mbstring

    mysqli

    mysqlnd

    openssl

    pcntl

    pcre

    PDO

    pdo_mysql

    Phar

    posix

    readline

    Reflection

    session

    shmop

    SimpleXML

    sockets

    sodium

    SPL

    standard

    sysvmsg

    sysvsem

    sysvshm

    tokenizer

    wddx

    xml

    xmlreader

    xmlrpc

    xmlwriter

    xsl

    Zend OPcache

    zip

    zlib

     

    [Zend Modules]

    Zend OPcache

     

  • Denis Duliçi    ( Admin ) 1 month ago

    Please, ask your hosting company as they may not be activated.

Please login or register to leave a response.