Forum

Ask, reply and learn. Join the community of Akaunting.

New Discussion

PHP version

Rudolf Künzli   ( User )

Commented 4 years ago

Hello,


 


I did upload Akaunt on my server.


The moment I'start it the following messages shows up.


Your host needs to use PHP 5.6.4 or higher to run Akaunting


I have PHP 7 installed already and verified by http://gcare.biz/info.php


Any ideas ?


Rudolf


 


 

Denis Duliçi   ( Admin )

Commented 4 years ago

Hello Rudolf,


I would advise contacting your hosting company for further support as there is nothing but a simple version check there:


https://github.com/akaunting/akaunting/blob/master/index.php#L13


Regards

Rudolf Künzli   ( User )

Commented 4 years ago

Hi Denis,


Thanks - I contact the hosting company for further verification...


Regards

Please login or register to leave a response.

Showing 1 to 3 of 3 discussions