Forum

Stuk on step 3

Posted in CategoryInstallation & Update
  • Henrik Andersen    ( User ) 1 week ago
    I'm stuck on step 3, where i have to enter the company information.
    I have tried installing in different languages, checked and checked that all modules are installed, etc.
    But I'm not getting any further.
    In the web console I can see these errors:
    I have tried to correct them but can not figure out why.

    So hope for a kind person who can tell me what I should try now ..

    The error from console.:

    install.js?v=2.0.26:1 POST https://regnskab.sorring.dk/install/settings 500 (Internal Server Error)
    install.js?v=2.0.26:1 TypeError: Cannot read property 'company_name' of undefined
    at e.value (install.js?v=2.0.26:1)
    at a. (install.js?v=2.0.26:1)
    at a.e._render (install.js?v=2.0.26:1)
    at a.i (install.js?v=2.0.26:1)
    at hn.get (install.js?v=2.0.26:1)
    at hn.run (install.js?v=2.0.26:1)
    at cn (install.js?v=2.0.26:1)
    at Array. (install.js?v=2.0.26:1)
    at Xe (install.js?v=2.0.26:1)
  • Leonardo Gomes    ( User ) 6 days ago
    Hello Henrik.

    Try a Fresh install and instead opening the browser try to Execute this command via cmd or terminal.

    php artisan install --db-name="akaunting" --db-username="root" --db-password="pass" --admin-email="[email protected]" --admin-password="123456"

Please login or register to leave a response.