Forum

Ask, reply and learn. Join the community of Akaunting.

New Discussion

The version 2.1.31 core is compatible to database of 3.0.1?

Jhay Pqb   ( User )

Commented 1 month ago

Hello, i'm trying to to migrate the database of version 2.1.31 to the latest version which is 3.0.1. The 2 version are the same type of database/structure or compatible?

Al Sahab Services   ( User )

Commented 1 month ago

I'm doing the same and it seams like they are not matching in terms of structures. I'm facing errors when linking my backed-up database with the new version.

Juan Torres   ( User )

Commented 1 month ago

Can this be the reason why upgrading from 2.1.31 to 3.0.1 does not work or generates errors?

Please login or register to leave a response.

Showing 1 to 3 of 3 discussions