Forum

Ask, reply and learn. Join the community of Akaunting.

New Discussion

Does not switch language

Nadiya Mega   ( User )

Commented 5 years ago

Hello!


I switch the language into "Russian" in the settings, but nothing really changes. Please tell me why?

Nadiya Mega   ( User )

Commented 5 years ago

I'm sorry, I already found the solution myself: I created a new user and only after that Russian language worked - maybe someone will need it)

Denis Dulici   ( Admin )

Commented 5 years ago

Hello,


You can switch the language from the flag icon at the right top.


Regards

Please login or register to leave a response.

Showing 1 to 3 of 3 discussions