Forum

Ask, reply and learn. Join the community of Akaunting.

New Discussion

Currency issue

Adriano Andrade Carvalho   ( User )

Commented 3 years ago

Hi, I change the PHP Version to 7.0 and work for me.

Jaime Bula   ( User )

Commented 3 years ago

I agree with adriano, setting up version 7+ also worked for me. 

Joris Tip   ( User )

Commented 2 years ago

You may need to set your "locale" settings in the database to the right language ("dutch" in my case).
Go to your index.php file and add the following line just underneath the define for "minimum supported PHP version":

/* Set locale to Dutch */
setlocale (LC_TIME, "Dutch");

Problem solved!

Please login or register to leave a response.

Showing 31 to 33 of 33 discussions